Rendering and Editing Slow...


So, my pond scene is going great, but I have a problem with editing and rendering now. I think my problem here is the grass. I have a substantially sized grid with the max particle hair effects on it. That means that I have all 100,000 hairs on my grid, and I have the emitter turned on. I need the emitter on for terrain. Now, my renders take a good minute or two, and that is okay, but I can’t edit my scene for jack-squat. When I try to edit the grid e.g. lowering and raising hills and plains, it takes like 10 seconds just for the first click to register. Is there any way I can do all my editing without having so much lag? Maybe my problem lies in my specs?

My specs:

Windows XP
Home Edition
Version 2002
Service Pack 2

Pentium® 4 CPU 3.00GHz
2.99GHz, 1.50 GB of RAM
ATI Radeon x1650 256MB graphics card

Screen resolution is 800X600 pixels and Color quality is on highest at 32 bit


On the visualization panel of the particle system, there is a Disp setting. This is the percentage of the particles that are shown in the 3D window. The default is 100. Try setting it to about 5 or 10 and see if that helps.

Best of Luck!

It does help some. Thanks

ram is also another possible issue:

when you have that many particles, and each of them has an ipo, it adds up.

Okay. Now, could you gimme an estimate of how much RAM I’d need to clean this plow? Maybe 3 or 4 GB? Can a Dell take that much? lol. Also, is there another way for me to make affective grass that is less taxing on my system?