Rendering big (in dimension) scene [SOLVED]

I must rendering a big scene from zbrush model.

Unfortunately I cannot scale the model (I must doing back and forward from zbrush).
Due big dimension, seems 3d viewport has some issue:

Also, this is what camera view:

Any solution? I guess must adjust some camera/rendering setting, but I’m not used to rendering…
thanks in advance


Just click on the camera option, and change the Resolution X and Y, then you can make it bigger, standard is X=1920 Y=1080 double this and the Picture will be 2x larger and so on.

In camera settings adjust the clip start and end distances so the object is within this distance range
Do the same for the 3d viewport in the Properties panel (N) under the View section

This is not a resolution issue. The problem is the camera’s “end clipping” being too short:

Ah, Richard is just too fast for old folks like me…

Thanks to all my friends :slight_smile: