Rendering Cloud-Generator clouds without raytrace?

Hello, everyone.

I’m in the middle of making a scene filled with clouds created using Cloud Generator.
Also, sun is used as the light source for the scene.
Initially I was able to render the clouds since the raytrace was turned on. However, since I put several
clouds in the scene the rendering times has gone a lot slower. Thus, I decided to turn off the raytrace.
But after I turned it off, the clouds do not show up in the scene when I render it.

I’m missing some settings, perhaps?

I attached my Blender file here

sky_with_cloud_try.blend (8.59 MB)

Moved from “General Forums > Blender and CG Discussions” to “Support > Lighting and Rendering”

Do I need to make some adjustments to the light source (in this case: the sun) and the texture for the clouds?