Rendering crash - cycles, 2.8


This is new to me:
Rendering a still image crashes moments after starting the render, no error message or system freeze.
The scene consists of:
2 lights
4mio faces FLIP solid mesh
One half of bastioni model, “decimated” with modifier at 0,3 (applied).
8k HDRI with strength 0.
render resolution set to 3600 at 5 percent.
Path tracing at total: 4 (it worked at 1, but that’s useless.)
64 samples…

i7 MX,
Quadro k2100 (2gb)
SSD hard disk

task manager shows a gpu spike right at the beginning, followed by the crash. Live view still works poperly. The main question is whether this, a message-less crash to desktop, is normal for such a scene, since I haven’t had such an issue in a while.

Sounds like branched path tracing, not path tracing. Does it work with normal path tracing on GPU or branched path tracing on CPU? BPR on (old) Nvidia card was useless for me, couldn’t do anything without it crashing on me.

It’s not. It’s normal path tracing on GPU. You could be on to something if it’s a related issue though; do you know what causes the crash with branched?

Does it work on CPU? Any error messages? I’m pretty sure my problems was related to this:
But the registry hacks I tried didn’t work on my old quadro card.

Still, k2100 with 2 gigs - I’d say it’s time to upgrade - a few years ago.
I’m not on nvidia anymore though.

No, CPU didn’t work either, but I think I have it:
I think it was a combination of sampling tile size and overall weight of the scene. Once I lowered the tile sizes enough it started telling me it was out of memory, and lowering the fluid resolution after that solved it. It seems like it had nothing to do with path tracing as now those settings have been bumped up a bit and it still works.

Still, k2100 with 2 gigs - I’d say it’s time to upgrade - a few years ago.

What would you recommend?

I’m on a Linux machine rendering on AMD CPU (can’t get my Vega64 to run with OpenCL support), so I should probably not be doing any recommendations :slight_smile: I have 32 gigs, and with hundreds of image textures loaded and maybe some displacement, I’m sometimes worried I may run out. I can’t render that scene on my job computer which has an old quadro (required for Solidworks where it is good enough). Unless you have an absolute need for quadro, I’d go with the best gaming cards if you’re on windows.

I have a similar problem. My blender crashes after i start render. I have checked all tips in this topic but does not work ;/
My scene is a interior with only a sun light and no materials.
My machine:
i5- 9300H 2.4 ghz, 8gb ram, gtx 1650, ssd

I figured it out. I had a model with subdivision not applied and it caused render to crash. Is it normal ? :smiley: