Rendering - I got panes

In the Right pane is the viewport set to Rendered shading.

In the Left pane is the render (F12).

Why are they not the same?

OK. Figured it out. Had my light turned off in the viewport.

But, 2.79 was able to “hide” lights from view, so that they weren’t cluttering up the screen.

Any way to do that in 2.8x?

You can find “show overlays” option at top right corner of the viewport:

image

You can configure which overlays to be shown/hidden via its drop down menu. Light is in “Extras”.

Thank you.