Rendering Issues

This is a screenshot from the viewport using 32 samples

This is the rendered image using 128 samples

The viewport display looks cleaner than the rendered image
Something weird is going on with the walls
Any help to fix this, please?

Perhaps light, or denoiser issues.
If you use a denoiser are they the same (viewport and render) or different ?


up the samples, its too low light to denoise like that. also try denoising by nodes

I’ll try that and let you know

It seems my PC can’t handle the scene. It’s an ArchVIz and rendering that scene keeps crashing the PC. I might have to find a different alternative to my PC. Thanks guys. I’ll let you know of any further development.

I bet you could change some settings and get that to work. Try turning on adaptive sampling, then try different de-noise settings. Whatever “automatic” is choosing for the viewport is working better, however, as you can see, it’s obscuring the line between the toilet seat and the bowl. Try using more samples. It should just take longer on an older computer.
What is your lighting set-up? Is it supposed to be lit from the light fixtures? or are you using an HDRI?
Watch this, it may help:

So, I’m using both HDRi and there’s also light in there. I turned on Adaptive Sampling as suggested and turned off the denoiser while rendering. I rendered using the render node in composite and this is what I got.

Thanks a lot for the input.

I appreciate it.

1 Like