Rendering Physics

I created this soft body icosphere, making it look like a blob when it collides with the floor. I tried to render out the animation buy selecting “record animation” in the game tab, but when I am done recording, I have lost the softbody effect and the icosphere is just bouncing. No ripples like in the game engine when I press p. I’ve seen some animations out there where they recorded their physics simulations and they have the ripples and every detail. What do I need to do?

Note: I am using Blender 2.5 Alpha 2

‘Record Animation’ is to bake only the Location and Rotation from the Game Engine physics into F-curves.

To get softbody outside the GE go to the Physics menu (don’t have BGE enable), and enable Softbody for the object. There you can also find the option to bake the softbody animation