Rendering problem - SOLVED - see first post

When I render this model http://pages.videotron.com/teragone/chromering.blend

I got this: http://pages.videotron.com/teragone/ring.png

Is it a bug ?

I’m using blender 2.41 and yafray 0.0.8 on Ubuntu 64

Edit : I recompiled Yafray and Blender with gcc 3.3.6. All is fine now.

Is this in yafray? It may be a low quality setting OR is could be a doubles issue. try selecting all the verts and remove doubles.

Caustics, must be Yafray. Try upping the photons a bit and up quality of GI.

masterhoshi: Have you try the blend ? See the beginning of my first post for the link.

I get this
http://199.126.239.247:70/files/ring.jpg

hum… look like I have a problem with Yafray and/or Blender

dschnell289 : Which OS do you have ?

This was with WinXP home on p4 3.0 ht 2 gb ram, geforce 6200 blender 2.41 yafray 0.0.8
Going to try it on my ubuntu 5.10 VMWare virtual machine…just need to install yafray…
EDIT:how do I install yafray on ubuntu? I tried apt-get…but it installed 0.0.7 for me. I’m a mandriva person normally…so I don’t understand everything about debian based distros.

I had installed Yafray from source.