Rendering problem.

I’m just starting to get a hang of blender, but there’s this problem when i render things. There’s this cube in the center that blocks out most of the object, and i really can’t make any renders as long as that cube’s there. The cube doesn’t show up when i’m making the object tho, only after it’s renders.

Any help is appreciated :smiley:

Hit the tilde key (~) to show all layers, or look in the Outliner window to see if you can find it.


What do i do when i’m in outliner window?

Also i tried pressing the ~ button, nothing really happened

Thanks for the help :slight_smile:

The ~ button shows all layers. If you hit Numpad-Zero you will see all layers thru the camera and hopefully see the offending cube.

In the outliner window you can Leftclick on all objects listed and you will see them selected in the 3D Viewport. If your outliner window is full of little blocks connected with lines (OOPS window) then goto View, Show Outliner and click on the little axis icons on the left along the tree.


It sounds like the default cube is blocking your camera but you can’t see it? Try moving the camera, see if you can see from a different angle.

I tried going to the outliner window, and clicked on all of them, but there’s still not a cube selected. And it’s not that i can’t see it, it’s that it doesn’t show up until i render it. Are you sure it’s not like a problem with the rendering buttons or something?

BTW, is there anyway to move the center of the object, which i think shows up as this really small pink ball in the 3D view, because i think that’s where the cube show up.

In the F9 buttons, in the Links and Materials tab, where it says ME:something F OB:something, select the “OB:something” field with LeftClick and write in the name of your Object; if it’s a Jet write “OB:Jet”.

Do that for all the objects you made and then those names will show in the Outliner. Now anything that is just OB:Cube or whatever you know is the one you want to delete. Select it in the Outliner, put your cursor in the 3D window and hit X >> Delete selected. Render.


:smiley: sweet i think it was the original square after all, it just didn’t show up cause i switched to local view, but didn’t delete it. Thanks a lot for you help :slight_smile: