Rendering problems

does anyone have this problem shown in the picture??
using 2.82, I think that blender is using both my gpu and cpu and its acting all wonky. Is there any way to fix this or do i just avoid using both gpu and cpu completely??

edit: For people who use any AMD related hardware who have this problem, your GPU or CPU are under openCL, uncheck your CPU or GPU(which ever one is faster) to solve this problem.

I think that bug might have been reported here: https://developer.blender.org/T63716

I’d noticed it myself a while back and the fix for me was unchecking my CPU as a device under CUDA.

I just ran a quick test and rendering on GPUs alone (I have a GTX 1060 and a GTX 1050 Ti) was actually twice the speed of rendering with both those plus the CPU (I have an i5 8600K)

1 Like