Rendering support!...

Hi all!..

I noticed on a tutorial on blender cookie something that i didn’t have in my 2.61 version of blender!..

Under the render options there are some options for the screen size e.t.c!..
There is also an option for Supported rendering and experimental when the cycles render is enabled!..

However, watching the tracking tutorial on blender cookie, i also noticed that under that option is another that has something like CPU and of course, you are also from what i understand, able to change this!..

I didn’t notice this option however in my 2.61 version of blender and was wondering if anyone would at all know why this might be?..
I have a separate graphics card e.t.c!..

Any help you ma be able to give would be great,
Many thanks

You probabaly need to set to Experimental. Also ensure you have updated your graphics card drivers. You’ll also need a compatible graphics card to give the gpu option.
Do a forum search anyway since similar questions have been asked literally dozens of times.