Rendering tab not showing anything

I was working through a tutorial and switching between YouTube and blender and must have hit something by mistake.

Now nothing is showing up when I click the rendering tab. (it was working before) I tried a bunch of stuff but can’t seem to get it working. I closed blender and restarted it, and have the cube, light and camera starting scene. if I open the rendering tab nothing shows up so I must have done something to the settings/preferences in the overall U/I and can’t figure out what.

Could be a lot of reasons, please post the .blendfile, we can take a look on it.
But at first check if the camera is still viewing on the scene, and the objects are not disabled for render.

not sure ho to check this, but will try

if I open a new project this is what I see

https://drive.google.com/file/d/18ZGg6nJQS8SkEWBRDAD4MeQxdUk7JiwM/view?usp=sharing

If I click on the rendering window this is what I see

https://drive.google.com/file/d/1UeS7dqSf1tFLeQ1dlNaKRxwztvsMNGMC/view?usp=sharing

It used to show me the cube rendering in real-time. now it’s just blank.

Never mind, I figured it out, how do i make this thread as solved?

Write your solution and then after posting, click the ellipsis (…) button at the bottom right of your post and you should see the option to mark that post as the solution.

Also, as a separate note, this site supports uploading images. It would be a lot better if you uploaded directly rather than linking to a Google drive.

I misunderstood what I was doing, and expecting a result that wasn’t what I was seeing. So mostly it was my inexperience with the software.

I was unable to get this site to allow me to upload images, maybe because I had just signed up. Probably an anti spamming feature or maybe my personal inability to read directions :slight_smile:

1 Like