Rendering the sky as alpha

So My PC cannot handle rendering the back ground with the characters for my animation, So I figured I’d just render them separately and put them together in the VSE. I’ve done this before once. But for some reason when I hide the back ground and render the characters the “sky” is not transparent like it was before. any idea why?

Make sure when you’re saving the output file, that you choose a file format that supports transparency (PNG, probably), and you choose “RGBA” format not the default of “RGB”. If you’re using Cycles, there’s an extra checkbox to tick (Render Settings > Film > Transparent) to make the background render transparently.