Rendering water/glass bright problem

i have little problem with my render.

When i render my scene whole picture is is darker than in the camera preview. Can you help me, plz?!

Iam renderinng in cycles and using principled volume in world shader.

Light setting: Point - 8 MW

I tryied few other transparent shaders but result is same.

other example

Is clamping enabled?

Yep :slight_smile: it is

Set clamping to zero see if that helps.

I’d only clamp if you get bad fireflies. If you do use clamping, start with indirect first and high values - gradually reducing. You want to clamp as little as it takes to kill the fireflies. Avoid clamping direct if at all possible because it’ll suppress your highlights.

I tend to find 0 direct and 10 indirect works well.

Make sure that your color managment configuration is ok in render tab.