Rendering with background image - cant get through…

Hi everybody,

I’m new to blender, and after some hours I could make my first little animation: A public bus cruising across the market place of a litte town here around. I use a detailed map of the location as a background image.

Now - after another few hours of struggle, I simply cannot render a avi file with the background image visible. I guess it’s about camera settings - but I dont find the trick.

Could someone be so nice and have a brief view at my file:

Lauftest4.blend (781 KB)

Thanks and greetings,


probably not possible ( I don’t use 2.58)!
But, just place a plane (with the background image as a texture) behind your objects!

yeah we have lost that functionality in 2.5 for some reason. There is a new thing called image planes, or something, but I hope they will bring back the original capability, because it is simply not the same thing, and it was an extremely handy feature. What you can do though, is set it as an image texture in your world, and set it to ‘paper’

Hi, thanks for your quick reply. - Wow, a beginner can have quite a good time to look for features which are gone… (-;

@ Modron
I tried to set my background image as an image texture in my world, and set it to ‘paper’ - but that wouldn’t render either, and not even be visible. I followed these instructions:

So - are both ways broken?

I’ll try the background plane thing next - tomorrow… (-;

Thanks and greetings,


your link isn’t working for me, but I just did a test, and it came out as it should, just like as if I were using a backbuffered image in 2.49. it might just be a matter of your settings being wrong.

Sorry for the broken link - a very tiny “l” at the very ending was missing. Now it should work.

I tried it and set an image as texture, as described in the link above, and dropped the files here:

The background pic appears in the preview - but I cant see it in either perspective…


As background pictures seem to be difficult in blender 2.5x, I gave 2.49b a try.
It has the old “backbuf” feature - but I cant make it work either. Strange.

May it be a Mac issue? - Image formats which cannot be handeled by blender? - I tried jpg, png and (uncompressed) tif - no difference.

I do attach some screens - maybe someone can find something from that.

Yours, Wolf

i fixed your file for blender-2.58

and why do you think you are smart to hide the default menu-bar?


Lauftest4.blend (453 KB)

Hey, thanks a lot. You made my day and saved my yesterday night presentation.

As far as I can see you created the background image as a plane. Is it true that both the other ways discussed above do not work in 2.58?

Great anyways!

Yours, Wolf

I guess that you’re talking about “background images”, the ones you use as a modelling guide for ex?!

About your problem, following the “instructions link” above, just enable the four “check boxes” in the “Influence panel”, in 2.58 version!
It should work…I hope!

Finally I’m using background images created as a plane now, this works quite well. I had to activate the “import images as a plane” script and use that.

Thanks and greetings,