Rendering


(KarbonCopy) #1

ok, my blender is being weird, now whenever i press f12 it render twice in two smaller wider windows and then in the big window. it takes forever :frowning: do you know whY?


(Dittohead) #2

start a new blender window turn off fields in render buttons and hit ctrl+U to update profile.


(KarbonCopy) #3

hey thanks, what was that “Feild” button?


(Dittohead) #4

Fields interlaces video so that it can be used in video, or tv. makes it viewable on a tv.