rendreing a scene and setup

i got a back blue world
and when i render the object is overlight by i dont know what
i got one lamp i reduced it to 0.27 and it is still to bright it gives a whitish render of the object

how can it be corrected

Tanks & Saljutations

Ricky,

Make sure that “Shadeless” is off in the Material panel, and make sure “Emit” is 0.0 in the Shaders panel.

If it’s still occurring, make sure that the “Amb” RGB sliders are set to 0.0 in the world settings.

Hope this helps.

by the way where can i find the Emis in which panel?

it’s the ray mirror which was at 0.3 and that reflect a lot of light
too much for what i wanted
i put it down to 0.14 mch better

Salutations

Emit is in the Shaders panel of the materials buttons.

Glad you found it!