Restarting animation to PNG sequence from middle of scene head scratcher. Can u help?

This is my first post so I must say thank you all for all the great advice I’ve found on this forum. I have a problem and I’ve searched high and low for the solution with no luck. I suspect it’s something simple I’m doing wrong.

I’m rendering an 8000 frame scene overnight to PNG files. I get up and Blender crashed after frame 3523, ‘no problem’ I think and start a new render with the start frame of 3524. When I press animation the timeline jumps up to 7046 renders whats there, flicks to 3524, flicks to 7047 renders that and so on. I render with the render button anywhere but I can’t restart animations without it jumping to much later in the scene.

I have the scene AV synced to audio in the VSE, but I tried disabling this and deleting the audio and no luck still. Can anybody shed some light on whats going on?
Thanks for your time.

Finally I figured this one out. I suspected it was caused by some interaction between the VSE timeline and the main transport so poking around I found the sequencer tick box in the post-processing section of the render section. I unticked and now everything is acting the way I expected. It seems, for example, when I tried to start at frame 3000 it would also look to frame 3000 of the VSE which has the scene’s start at 3000 so according to the VSE 3000 would be frame 6000. So unticking decouples the VSE transport.