Retopologizing and shrinkwrap is snapping too much


(Otto_Lai) #1

Hi guys, while retopologizing, sometimes my vertex points are snapping so much I can’t position them accurately.
Occasionally I can orbit my view differently to solve the problem, but it’s hindering me so much now.

Any tips on how to get better accuracy and the ability to fine tune my position?


(Safetyman) #2

What are you snapping to (faces, edges, verts)?


(Otto_Lai) #3

Snap is turned off. But I am retopologizing on a dense mesh with a shrinkwrap modifier. When I move vertex points on the new mesh they jump around like crazy and I can’t place them in accurate positions.


(Photox) #4

Disable the shrinkwrap modifier temporarily by clicking the eyeball icon.


(Mutantgenepool) #5

Offset the shrink wrap a bit, or


(Richard Culver) #6

Another hot tip for reto in general. When you use a sculpt mesh. Have two versions you export for use. One which is a fairly low poly version comparative to the one you bake with. It should contain just enough information to be able to retopo the mesh, And then have a very high quality version that you use to bake in the detail maps on to the retopo version. The bake version should be high enough that you don’t want to be using it in any viewport much. And use that only for baking. It could be your graphics card or CPU are a little bit overloaded. Also select “keep above mesh” to see if that helps at all.