Retopology: "face" isn't sticking nicely to the mesh/surface

I wanted to start to retopology my mesh again but its not working properly… some areas of the face/vertices are “hidden” inside the other (hoghpoly) mesh…
I have shrinkwrap on and enabled in front.

If a face is starting to hide you should begin a new face. Also you should use quads to retopology.

2 Likes

Setting the shrinkwrap snap mode to ‘above surface’ often fixes that problem.

1 Like

hi, thanks for the answer, this didnt fix my problem but i solved it…
I didnt mentioned i retopologied this mesh before and the option “in front” in material properties was still enabled :slight_smile: