Rigify bones won't move

Hey, I’m trying to figure out what’s the deal. I made a simple character and tossed a Rigify rig on it, no problems, automatic weights and everything work fine for what I’m doing. The problem is, for no reason I can fathom, the FK bones will not move. I can manually go and enter rotation in the side bar, but when I go into pose mode and hit G or R, the bones will not move. This applies to the arms, legs, spine, fingers, and head.

For some reason the handle to rotate the hand doesn’t even appear at all. This is all incredibly baffling, and somehow I couldn’t find anything like this on Google. It’s incredibly frustrating, this is just supposed to be a few seconds of simple walk animation, but I can’t even pose an arm.

Solved, the issue was the “manipulate center points” box got checked, a peculiar little toggle that will ruin your life for an hour if you don’t happen to know what every one of a hundred thousand ambiguously labelled check boxes mean.

The good news is my earlier frustration resulted in this

1 Like

New forum rule: everyone who posts a frustrating but easily solved problem must also have to post a funny video of the mistake. Mods, please begin enforcing this rule immediately. :yes: