Robotics Room (WIP)

I’m doing an animation for my Robotics club, and this year we’re determined to win the prize. Me and my friend worked our newb asses off to get a reasonable representation of our regular meeting room. If you could please give us some constructive criticism, or if you have a better way to do something, that would be nice. There’s just so much wrong with it…I don’t know where to start and how to fix it. I want it to look more realistic, softer, less “perfect” i guess. The textures are messed up; there are too many objects in the scene to keep track of…its a mess! Please look at the blend file and help me out.

http://www.picamatic.com/show/2008/08/05/05/753041_400x300.jpg

Blend file

Dear shoffing,
I could be way off, so take what I say here with a grain of salt. It seems to me that the .blend file has grown a lot larger than it needs to be (10MB plus). I noticed that everything is located on the first layer. Moving certain objects to different layers, and then setting up different lighting and/or lighting/material settings for those objects, will help add to realism and reduce the load on Blender. You might also try turning on Ambient Occlusion (it can work wonders in a render, even if there is only one dinky light source that’s way off-camera).

As to textures, yes, more than a few of them have a clearly cookie-cutter, repetetive feel to them. For example, a wooden table top should not look exactly the same as the wooden table top next to it. You could create an entirely different but similar texture for the second table top object to correct this. You could even rotate the object (or for that matter a duplicate of the original texture) around by 180 degrees. In this way you’d have two very similar looking, but slightly different table tops that would look more realistic and avoid that fake CGI look. I recommend that you also take some time to fiddle with the settings (i.e. Orco/Cube rather than UV/Flat, for one), though since I don’t have the original images you used for textures, it’s hard to know whether the actual textures are in need of being replaced by better ones or not. My instincts say yes though, in at least a few cases.

A good way to see how a texture will tile is to open the image in, say, Macromedia Fireworks. Clone the image, and move it up, right, left, or down until its exactly mirroring the original. Many a time what looks like a great texture will, upon closer inspection, not have seamless edges - in such cases it will be in need of some editing first before it can be used for realistic, seamless texturing. The only way to really get good at this is through fiddling around on your own, unfortunately. But it will come.

You’ve got loads of great work done though, and should be very proud. With a little more time and effort, this should be lovely. The bulk of the modeling is evidently complete, and that’s most of the hard part done. Looking forward to reading of your progress here.

Fondly,

Rachel :slight_smile:

In addition to material tweaks, there are some other things you could do.

You have used the default of 32 verts for all the circles and cylinders in your scene. This is more than you need for what you are trying to do. Let me introduce you to the joys of the subsurf modifier.




I’ve redone one of your stools with a 12 vert circle for the legs and seat, set smooth, and added a subsurf modifier, level 2. This not only lowers the vert count by about 200 (per stool) it also makes a more realistic render.

Notice at the front edge of the seat, there is a highlight in the subsurfed version, but not in the orginal. This is the “softer” “less perfect” look you are missing. All edges are rounded, and, being rounded, throw a highlight of some sort. Without that hint of a highlight at the edges in your render, the work looks “CG.”

On your more square objects, you can use the bevel script to obtain that highlight, if you don’t want to mess with subsurfing square objects.


The bevel script works on selected edges, and is found in Mesh>>Scripts>>Bevel Center in edit mode. The default bevel, 0.200, is also too big for your needs. Reduce it to 0.01 to 0.05. (In the example, I’ve used 0.05) You need not bevel all the edges, just the edges on corners. Sometimes you get better results from the bevel script by doing the bevels in stages rather than trying to do them all at once. You can also use the “recursive bevel” to get a more rounded edge, but this increases the vert count a lot, and probably isn’t necessary.

The screen on the monitor I made a separate object, and subdivided and subsurfed it so I could get a slight roundness to the screen.