rotate does not work ??

I am in object mode and selected the character
press R for rotate when I move the mouse a long line is moving around the centerpoint.
No rotation ?? What is wrong ?

post a .blend file.
Your explanation isn’t clear enough…

Just want to rotate the character object.
Press R and then move the mouse for rotation.
I cannot rotate
http://home.wanadoo.nl/anton.vandehaterd/download/rotate.png

http://home.wanadoo.nl/anton.vandehaterd/download/rotate.blend.

I can not download the file…

Sorry.
You can download it now.

I don’t know what is wrong, but when I loaded the file without UI, it worked as it should. With UI loaded, no rotation…

Why it doesn’t work? Because you have clicked the “Move pivot point only” button, which is next to pivor selection in 3d view’s header.

ok, downloaded the .blend file…

firstly, nice character.

secondly, the source of your problem is a button called rotate object centers only, small and usually unnoticed, but i will show you where it is in the attachment you need to deselect this button to be able to rotate! :smiley:

Attachments


O thanks I am just a beginner now it works good.
I did not know it was on, and the function of that button.

glad i could help, i dont want anyone to have bad first impressions of blender!