Rotating Object: How come it doesn't work anymore?


(edgar_484) #1

Ok, I haven’t used blender in a while now, but I kind of doubt the buttons have changed though. Anyways, when I was using blender, you rotated the object by holding down the middle mouse button (scroll button) and just moving the mouse around, but it doesn’t work. (I used blender last like 2-3 months ago, but I have recently downloaded a new version). I checked on the help section to see what button you are suppose to use, because the mmb doesn’t work and it says “mmb”. So how come its not working for me? Is there a new different button or something?Am I pressing the button wrong or something? A little help would be appreciated, thanks.


(Fligh) #2

It has changed; you now hit RR.

%<


(edgar_484) #3

I guess maybe I should have been more clear. I mean move and rotate AROUND the object, and look at it like that. I don’t really mean rotating and changing the object itself. But, thanks for trying to help me.


(indigomonkey) #4

I think possibly holding ALT and using the LMB? Or that may be Realflow.


(edgar_484) #5

Thanks, it is Alt LMB. Since when did it change? Well, thanks for the help. I just didn’t know it had changed.


(vidar_nelson) #6

I hasn’t changed… Still works for me (Using the Alpha2). Looks like your mouse screwed up.
Btw, you’ve allways been able to use alt+LMB (as far as I know) but thats just for two-button mouses…


(nykysle) #7

It hasn’t here. MMB rotates view. Alt + MMB or LMB does nothing.

2.40 + Linux


(Spin) #8

Try selecting one of these
http://mysite.verizon.net/vze3nvj6/Blender/forum/ctr.jpg


(Ammusionist) #9

As far as I know - Alt+LMB has always been an alternative to MMB for those who only have a two button mouse. (Or us poor laptop users who sometimes leave their mouses on the other desk!)

To enable it - you need to go into the user breferences (Drag down the top menu bar to show these controls)

Go to Views and Controls and click “Emulate 3 Button Mouse”

Also I’ve found that turning on “Around Active” helps when editing fidly bits as it makes the active object the center of the rotation.

Hope this clears things up!