Rotating the viewpoint in ortho?

Hello forum,

I’m absolutely new to Blender (and this whole 3D software thing). I just noticed that each time I try to rotate my viewpoint in orthographic view (i.e. pressing the middle mouse button), I immediately get switched back to perspective. My question is how can I rotate my viewpoint in orthographic (assuming I can do that in the first place)? I’m running Blender 2.68a.

Sorry if this thread is in the wrong place.

File / User Preferences / Interface

Ensure you have not enabled the Auto Perspective option