running blender


(hfawzy) #1

hi,
i’ve downloaded the last blender on my Mandrake linux and when i run blender, it gives me this error:
GLUT: Fatal Error in blender: visual with necessary capabilities not found.
And sometimes it runs blender but with a very bad quality, all the screen is pink…
What should i do?
Thank you


(kattkieru) #2

Sounds like a driver error with your 3D card, or an incompatibility. Have you always been running older versions of Blender on your Mandrake machine? Have you recently upgraded it or changed something at a low level?


(hfawzy) #3

No, this is the first time i try to install Blender…
Maybe should i upgrade MESA (OpenGL compatible 3D graphics library)?
Any comments will be very welcome,
Hfawzy


(hermy) #4

maybe you should try to grab a static version of blender and see if it works out. i’m sure there will be a lnk on the elysiun site somewhere.

i have:

blender-creator-2.22-linux-glibc2.1.2-i386-static.tar.gz
blender-creator-2.23-linux-glibc2.1.2-i386-static.tar.gz

available if you’re interested.


(hfawzy) #5

THANK YOU very much hermy, it worked!!! :slight_smile:


(hermy) #6

i must add that this is a quick workaround. i would advise you to get that mesa and opengl problem solved, if you want to be able to fully use your Gfxcard capabilities(if any).