running the compositor with no 3d camera?

in the past i have used the compositor with out rendering an image.
ie to combine some previous work. i can not seam to do this in 2.62?
if i have no 3d camera it will not render the compositor work. and if i add a camera i have to weight for the blank still to render 1-2 seconds, before it gets to the compositor.

am i missing some thing? i can not be the only person that uses the compositor in this way.

use an image node or movie clip node to bring in images and videos into the compositor.

When I’ve run into the problem, I think I’ve missed to delete any renderlayer inputs. Might that be the problem?
Just checking now… 3drender-free compositing works for me with the official 2.62 version.

Make sure that the Compositing option is checked in the Render>Post Processing section. If not, Blender will look for either the Video Sequencer or a 3D Camera. Also make sure you have an Output>Composite node in your noodle.

it seams that i have inadvertently hidden the render input node in my default set up. my bad. thanks for the help!

That render Node should of told you it was playing hide and Seek. :slight_smile: