S-mesh conversion error


(LOST&FOUND) #1

I am geting an error message that says that there are too many vertices when ever I try to convert my S-mesh. But when I try to convert the mesh with a lower level of subdivision it converts just fine. The only problem is that at the lower level of subdivision the model has what looks like a chekerboard pattern all over it. So my question is, Is there a way to get rid of this checkerboard like pattern? :-?


(protoplazm) #2

i unfortunately don’t know the answer to that because i don’t use s-mesh…it’s ancient history, it died with the dinosaurs! :slight_smile: truth is, nobody uses s-meshes anymore.

i would advise you to get rid of blender 1.8 (i guess thats what you’re using if you still have the s-mesh option) and just use the subsurfs in blender 2.x, they’re much better than s-meshes.

good luck


(LOST&FOUND) #3

I guess that I was not that clear in my last post. I really do not know all the correct terms and what not. But… right now the mesh is all smooth and the Clark Subdivision Suface option is clicked… now when I convert it to a high-poly mesh I get the to many vertices error…


(VelikM) #4

What level of sub-division do you have set? (The number under the SubSurf button, Subdiv (The subdiv button is the level of subdivision in the 3D window, the button to the right of it is the level of sudivision for the render)). Try settng it at 1 (if it’s not already there). If it’s at 1 you’re out of luck as far as converting it, you’ve reached the max vertex limit of blender.


(Hexa-dB) #5

Try clicking the “Set Smooth” button too (either in edit mode with all vertices selected or outside edit mode with the object selected)