same camera in two scenes, one output is smaller then other

Hi,

I have a issue with the renderoutput of a scene which was designed according to this tutorial: http://vimeo.com/24551362

In short: the animation of the text is defined, the particle systems (shards & smoke) are set up as well as the camera and both scenes. Both scenes share the same camera and I proofed the settings of camera, world and rendering to be the same. The Problem is when I render the text-scene the output is as expected, when I’m rendering the smoke scene the smoke is “to small” or “to far away from the camera”. In the end both outputs are creating one picture with the text and smoke around the text. My result is that the smoke & text don’t match in size as you can see in the attached image. There is only in the center a small area with smoke which is just “a little” to small scaled.


has anyone (maybe someone who knows this tutorial) an idea what I’m maybe doing wrong and where I should look?

Tanks for your help! :slight_smile:

F-stop? (i.e. Macro vs. wide lens?) Anisotropic?

I’m not such a pro in blender (in fact I’m still just a beginner I think) that I could do something with this keywords. But searching for F-stop brought me to compositing… there is a defocus used and the values are the same (also fstop) and adding a defocus to the smoke-scene doesn’t has a effect. With the other keywords I don’t know what to do with :expressionless:
Please explain me where I should look after this “options” you mention so I can be sure I’m looking where you think I should look :slight_smile:

I also should mention that the “preview” of the camera view in the modelling-window is correct and everything has the correct size. Here are a screenshots and render output to compare what is expected and what is rendered…



The smoke should be over the whole width but seems to be scaled in x-direction

Ok Guys… I figured out that this is not a render-thing as I thought. If I make the domain-box visible it is rendered in the right size… so only the particles are scaled in that way or aren’t rendered completely… I don’t know what is causing this stuff… I checked the particlesystem and the physics… my settings are the same :expressionless:

If this still could be a kind of rendering problem please feel free to answer, if not tell me and I’ll give it a try in the particles forum (or a admin jsut could move this thread there)

ok guys… close this… -.- after the last posting I had something to search for and the problem seemed to be that the domain-cube was scaled in edit-mode (which seems to be a big problem for rendering the smoke simulation)

now it works fine \o/