"save target as..." doesn't work...


(_Aorus_) #1

For some reason I can’t click on “Save target as…” It just appears greyed out, no matter what type of file and where I try to download from. How do I change this?


(_Aorus_) #2

bump


(azrael) #3

what are you trying to d/l?

where?

what browser & version /os? Guessing windows & IE v?.?

~Geoffrey~


(seval) #4

Okay…this may be a possible reason. I promise these steps are safe to follow. I am guessing that you are using InternetExplorer so…
Go to the tools button at the top of the browser
Go to the Intenet Options
Click on the Security tab
Click on the Custom Level button
Scroll down the menu until you find the download options
Make sure that downloads are enabled
Apply the setting at the bottom.
You should be set. I am guessing that someone disabled the downloading functions of your browser for whatever reason. Hope this helps.