Saving an animation! frustrated

I’m trying to save animations, just quick ones to get the hang of it, but it isn’t working! First of all, the size: I have 250 pics, ~80kb ea., 250 * 80kb is like 20 megs, but the raw avi of it when saved is 1.4 gigs! How did it get that big? But the main problem, whenever I save a raw avi (or any format), it is super weirdly laggy in the video…goes smoothly in 3d view… So I tried ANIMing the thing in pngs, 250 pics. Then in a new blender file I go video sequence, add 250 images, do sequence and then ANIM that in raw avi. Still doesnt work smoothly! (this is where its 1.4gb) I don’t get what FFMPEG is but when I do that, none of my media/vider/real/whatever players know how to play it. Please some tips on my rendering movie setup! Help! thanks.:spin:

Ok so its working when I make it a mov file (quicktime) with H.264, but the edges of the spinning cube get all weird while its spinning… unless I watch it at half size. How do I fix that? I guess it’s ok with half size… any settings I should tweak? thanks.

EDIT: Ok I can probably figure out how to fix quality with your help but I know that the problem is with avi. It always doenst work right with avi, I tried converting the mov to avi and the result was a weird laggy movie again. Any guesses why?


AVI raw is a very bulky animation format. It won’t compress your file much (if at all - I’m not sure if it does any lossless compression). When you say your images are ~80kb, is that a raw or compressed (e.g. by jpeg or png) size? I’m guessing it’s compressed (unless your images are about 163 x 163 pixels in dimensions). The greater compression on your still images compared to the low/non-existent compression on your animation will explain the difference in file size and speed of playback.

It’s a good idea not to use AVI raw. I tend to use FFMpeg with the default settings. They end up small enough for me and play back fine using MPlayer and VLC.

I don’t know why avi raw gets so big. It’s smaller here: about 400 MB for 500 frames.
EDIT: stupid me. Mine are that small because I (recently) used a small resolution.

Maybe the video is so laggy because your computer can’t load the video data fast enough!

FFMPEG is a video encoder/converter. Files usually get really small.
You shouldn’t have problems playing those files.
Maybe try (I’m assuming you’re on windows) “media player classic” or VLC player.

I think I’ll stick with mov, its working good. 1 problem is the OSA is making it look kind of wavy when It renders at 100%, but when I scroll once it, it looks great… so I don’t know about animation for that…
Fixed that by beveling and subsurfing the cube…
But still annoying I can’t use avi…