Scale out along the normals

I’m following a tutorial in “Character Deveolopment in Blender 2.5” and I’ve reached a point where it asks me to “have everything selected and then press E to extrude again, immediately followed by Alt+S to scale out along the normals slightly for thickness” on the headphones, but when I do that all the verts go in weird directions, I don’t understand why :[


Character Development.blend (583 KB)

Your normals are all wonky. Select everything, ctrl+n to recalculate normals.

(Attached .blend in starting post makes this so much easier)

That worked, but only after I extruded first and then recalculated. How do you tell my normals are off?
Also, how do I attach the .blend file in the starting post? You mean my headliner? I added it the only way I thought you could lol sorry for being a bit uninformed in the ways of using the forum.

You can turn vertex and face normal display on to see if they’re not right (although usually face normals are what is needed). I tried to scale along normals and when that didn’t work, I turned the face normal display on. You find it in the properties panel in edit mode, under mesh display options.
(Screenshot by Olson. Used with permission)

The normals aren’t right when they’re not consistent. In other words, some point outside and some inside. They can also cause a problem for example when trying to bake normals and they’re pointing in the wrong direction.

You attached a .blend file to the starting post which is usually the best thing to do when asking what could be wrong. It’s just nice to see some people do it right and make troubleshooting much easier, that’s all.

Okay, I see what you mean! That helps out a lot, hopefully I can remember that next time I have an issue! x.x haha Thank you for your help!
And I thought you meant I should have attached the file elsewhere, not that I did it correctly, I’m glad that made it easier :smiley:

tried to open your file and it just crashed both versions of blender that i have. what version are you using?

I’m using Blender 2.63, I don’t know why you had a problem :[

Hmm i’m using 2.63 and i have 2.64RC1 also. when i try to open your file i get a warning: windows disc not found error, which you can’t turn off until blender is closed. maybe the download corrupted the file. JA12 seemed to get it ok so its probably something at my end

That’s not cool, I’m sorry :[ did you try re-downloading it?

no i didn’t bother trying to re download as the problem itself had already been answered.

edit: it may have something to do with having 2 versions on my system when i clicked the file to open it my pc must have gotten confused and damaged the file. maybe i should have opened blender first then opened the file

Ah, that does seem plausible