Scaling bezier in edit mode?

I was following a tutorial, but I don’t appear to be able to scale a bezier circle in edit mode, anyone else having this problem? Maybe I’ve missed something.

While still in EditMode, add a circle curve with Space >> Curve >> Bezier Circle (Adding a circle.). Scale the circle down to an appropriate size with S and move it with G.
This for 2.4 btw.

http://wiki.blender.org/index.php/Doc:2.4/Tutorials/Modeling/Curves/Bézier

My build: r44136

Thanks for reading

select all -hit ‘A’, then it should…

Hi, that won’t work for me, I tried it.

The only scaling I can do is as ‘aligned’ or ‘free’, then the handles are scaled, but the vertices don’t move.

Thanks

2.49 works the same here. Don’t know then… All settings default, add bezier circle, scale in obj mode works, change to edit mode and scale without additional selecting anything - works.

Your right. It works with factory settings. Something I’ve got switched on might be causing the problem.

Thanks for taking the time look.