Scaling width of bone?

I’m new to rigging, but I was following a tutorial from Blender Cookie to learn it. When I did so, I got stuck because it appears that for some reason one of my keyboard shortcuts is not the same as there. I’ve tried to find some other way than the shortcut, and I actually can’t figure out what it’s specifically called.

I had just added a “b-bone” to a ball. The point is to make the ball deform after it bounces. He went to the bone and used ALT + CTRL + S, to in his words, “make the bone a little fatter.” He then stretched it further apart. When I use that shortcut it goes to a save screen. I used other variations close to it and none of that accomplishes what he is talking about. I also tried to search user preferences for something referring to scaling and a bone but found nothing, so please do not reply just to tell me to go read the manual. I’ve already killed a lot of time on this, and I have no idea what’s going on.

I’ve been running this installation for only a few months and I very rarely change keyboard shortcuts, and haven’t tried to rig anything before. I’m not certain why my version would be different. It’s 2.69.

Look in the Armature / Transform menu in EDIT MODE or Pose / Transform menu in POSE MODE.
In object mode you are transforming the whole armature object, not any particular bone.


Ctrl+Alt+S in object mode is by default ‘Save a Copy’ of the your current blend file

If you are following a tutorial, make sure you actually watch what the tutor is doing

For the record, Blender can be a bit choosy about which Alt key it uses. I can’t use Alt+H to unhide things unless I use the one to the right of the space bar.