Scatter4

Hmmm that’s a first one :thinking:
Happy you problem is solved

Cheers

1 Like

Hey Guys
Little advise about the new geometry node in 2.92

→ skip it or wait until 2.93 LTS

unless you want to play a bit with it and learn the basics, try to avoid 2.92 geonode for serious work,
it’s extremely incomplete compare to what’s coming for 2.93.
Two of the main devs are actually concerned that most people will miss the true experience they are currently working on.

as for Scatter5
it will be released for 2.93 LTS

11 Likes

Hi!
Could you suggest type of simple grass for big area?

Hey @stakatch
You can search for the keyword “optimized” or “large” in the layer category

1 Like

Will Scatter 5 be getting the LOD setup like in this video?

https://youtu.be/7J-bpAvImfs

1 Like

thank you! it works!

It could but I’m afraid that LOD culling distance is completely useless for blender
(Cycles is extremely efficient with instances & blender is not a game engine)

Note that Vertex-Group free Frustrum Culling technique will be proposed :slight_smile:

3 Likes

Dorian, I have a little problem occurring with the camera clipping refusing to update when I have changed cameras, AND when I have moved the camera. In either case, Scatter is refusing to update the camera clipping mask data. This is even happening when I manually update the mask data.

I also have a problem where Scatter is refusing to scatter anything for a fairly large distance in front of the camera, even though there is no minimum distance for objects. Note the unscattered are in the foreground. Any suggested solutions?

Hey

I need a file,
hard to understand what went wrong just by reading this

I’ll need to find a way to transfer a file to you. I don’t use any of the transfer services like Dropbox. The file is currently 500 MB, The zip file in.7z format is 72.6 MB. If you wish to suggest optionsfor this, feel free to PM me.

you can send me a PM to the blendermarket
best transfer solution imo is wetransfer, & choose the share link option

PM sent at Blendermarket with Wetransfer link.

1 Like

Hi. I am using Scatter and Biomes to re create a forest patch. It looks really good, but when I animate the scene the biomes seem to change from frame to frame…like the plants are growing or changing…it looks like the seed parameter changes…? I did not animate anything in the Scatter plugin…is there any parameter by default that make the plants change?

Thank you

when I animate

is there any parameter by default that make the plants change?

Hey
Two possible solutions:
-You are moving your terrain and your clustering texture projection is set on Global
-You are using a mask that change your square area & as in scatter4 the particle count is fixed the density change (this issue will be fixed for Scatter5)

Cheers

Thank you for your fast answer.
The terrain is not animated.
Regarding the mask, might be I am using a weight map to avoid the trees intersecting with part of my mesh.


The park is not animated. But you can see in different frames how the shrubs scale up/down.

Hope this helps. I can share the mesh too :slight_smile:

4 Likes

Can i get a file?
you can send me a PM and the file via wetransfer (option to share link via url)
BTW nice scene, looks good

I’m almost sure it’s linked to clustering pattern influencing your particles scale

Thank you so much! I will send it today in one hour :slight_smile:

Guys, after a long effing year of doing strictly nothing but industrial animations, I finally have a gig I can use Scatter on… Is the situation still the same with linked assets, in that they still are pretty dodgy trying to use in Scatter, and generally you guys are working with HUGE .blend files that even end up multiple GBs? Please advise yo! I am just getting ready to start this project and would love to link and scatter my trees specifically and not make them part of my working .blends…

Scatter should work with linked assets
I’m not sure what you meant by “dodgy” ?
if you are talking about linking biome library assets that’s coming soon but that will disable any LOD feature as LOD are stored per mesh data

I was trying to link to collections (my trees are single objects, but in collections)… needed to link to objects themselves apparently. Seems to be working okay now. Thanks D!