School Project...


(Kashoki) #1

http://media.putfile.com/Cubix0001_0600

Got an 98% for this one. Everyone else used magic markers. :slight_smile:

I lost 2% because I did not spell taught correctly. :expressionless:

WEll…rip it apart!


(MrMuscly) #2

Haha, funny xD Nice idea and all!

And well, if you were looking for crits;
The waiting-times are a bit TOO long at times, I agree with you on that it should be quite long during some parts, but between the blood sprouting out and the cube splitting I’d have shortened it a little bit. Maybe also a bit shorter from the very beginning.

Other than that you could try to make a more realistic motion with the knife. It sort of just falls down as it is now. Try imagining someone actually SWINGING it.

Nevertheless, great job! And a pity on the typo =/


(Kashoki) #3

with the music and effects in the backround the times don’t seem so long, but for some reason the sound won’t play. It played before but oh…well.

I don’t think I am going to be working with the project any longer. I brought it out here for crits… :wink:

crits = me learning something.

Thank you! :smiley:


(MrMuscly) #4

O.O

There was music in that one? Sorry then, I gotta go watch it without the CD playing then.

EDIT:
Still no music nor sound at all, ah well just nevermind the time-thing then.


(Khnum) #5

Put File strikes again :frowning: can’t view it sorry.


(MassTA) #6

Agree - putfile sucks. :stuck_out_tongue:


(indigomonkey) #7

My firewall won’t even let me get to putfile in the frst place.


(osxrules) #8

Try using http://rapidshare.de/ - I hate putfile now too. It just messes up my browser, sometimes so badly I have to relaunch it.


(Kashoki) #9

okai, there you go guys! :slight_smile:

http://rapidshare.de/files/6605146/Cubix0001_0600.avi.html


(ROUBAL) #10

hi!

There is a spyware in the download of your movie!

Probably added by your web hoster…

Fortunately deleted by my security software.

Tss I don’t like that!

Philippe.


(Kashoki) #11

:o really!

but how can they add it?

and how may I take it out?


(ROUBAL) #12

Hi!

It is not included in your file itself, but sent when connecting to the link.

I have read the rapport of my antivirus, and the spyware is named Statcounter. It’s a cookie… and a spyware.

This occurs often with free hosters… Not often dangerous, but you must know they add it.

Philippe.


(Khnum) #13

rapid share is even worse them put file, sorry still can’t see your movie.


(AniCator) #14

did you mixed the sound in another software like VirtualDub

maybe that’s why whe don’t hear any sound


(The Avenger) #15

ROUBAL are you using FireFox?


(ROUBAL) #16

No, i’m using IE 6.0 under windows XP… I had no sound too.


(Kashoki) #17

it’s weird you can’t hear the sound :expressionless:

Thanks ROUBAL for information!

I scanned every single file in my pc just in case…

and I used windows movie maker so I don’t think that is a problem there.

I’m happy to hear any more critiqueing/ suggestions :slight_smile:


(SamAdam) #18

try google movies for easy and free uploading.

https://upload.video.google.com/


(Edeehem) #19

My 2 cents on the reason of no sound
I suppose you have compressed the movie. If so, what codecs have you used? I remember playing around with different codecs. It worked well in some players and no sound in others etc. This might be the issue.


(Kashoki) #20

it’s just blender avi codec. It’s like 2 megs… no need for compressing.

anyway, the important thing is that my media teacher heard it, lol :slight_smile: .

I hope you enjoy the video…screw the audio…

I am happy to hear more impressions on the video…