Scipy running in 2.79 or 2.9

ODE are not in Numpy so got to get Scipy

Win 10
i got 2.79 installed
and have 2.9 as a zip blender

is it possible to install one version of Scipy and run it from either
version of blender 2.79 or 2.9 ?

and is it necessary to install it using PIP
or only a path to folder where Scipy is located ?

thanks for any feedback
happy bl