SCONS + Blender from CVS -> what version ?

Hi,

I recently got the information from this list, that I can
use Python 2.4x on my newly build Linux System (installed
from source -> Linux From Scratch), but I forgot to ask,
what version of Scons does work with Python 2.4x cleanly
to build Blender from CVS without too much hassle…

If anyone can give me a hint…I would be very happy :O)

Keep rendering!
mcc

From the SCons site:
The current official release of SCons is 0.96.1

Use that one.

Thanks!

(I know, what the /official/ version is…I only didn’t know,
whether it is working…)

Keep rendering
mcc