Sculpt Brush Texture Problem (SOLVED)

I’m trying to sculpt hair using a texture brush, and am having some trouble. Whatever settings I use for Drag and Rake and however I modify the Curve, and however high the resolution of the mesh, I can’t get a smooth stroke like I do with the Basic brush. Whether using an image or procedural texture, I always get the same problem. The texture is just plain black and white, but it paints like it’s full of random noise; all this randomly varying height and spacing.

http://i442.photobucket.com/albums/qq150/bunnnnnnnny/th_sculpt_texture.png

What’s causing this? Could it be something on my side?

This is gonna sound silly but have you tried doing it with sub on?

http://i442.photobucket.com/albums/qq150/bunnnnnnnny/th_sculpt_texture2.png

Here’s a better example image, and I uploaded the blend here. Does the brush work OK for everybody else? Have I got the settings screwy somewhere?

I have, and it exhibits the same problem! I’m thinking it has something to do with polling frequency, but need some help to figure out if it’s a bug or maybe some kind of memory issue.

Lower the strength, it works then.

That was it! A million thanks, Excalaberr!

http://i442.photobucket.com/albums/qq150/bunnnnnnnny/th_sculpt_texture_fix.png

By lowering the strength, and instead making the texture a little bigger, it works like I’d expected it should. Thanks again!