Sculpt brushes showing fine in 2.62 but in 2.63 they vanished??

I have 2.62 and 2.63 on the same machine. In 2.62 I have 19 sculpting brushes including draw, grab, flatten, etc… but in 2.63 it only shows me one, the F Brush.

I tried searching addons, nothing under searches for sculpt or brush. I also searched these forums and can’t find any threads on this.

Am I missing something here? Where did all my brushes go?


Still no luck on this end. Bump?

Ok I have another clue here.

It’s file dependent, which probably means an add on or preference setting. A file saved in 2.63 is missing the brushes even when re-opened a file in 2.62 right after saving it in 2.63.

This is even if the brushes are showing just fine in the 2.62 starter file, then open the 2.63 file in 2.62 and the brushes disappear from 2.62… yet I can’t find any obvious add-on that is controlling them and I’ve never touched anything that looks like a sculpt preference in my life.

What am I overlooking here?? 0.o


Open 2.63, open your file ensuring ‘Load’ UI’ is disabled in the file browser window. If that doesn’t work use Shift+F1 to append your model into a new file.

Append should prevent this problem indeed.
Usually, i lose all the sculpt brushes minus some “F.Brush” thing if i open directly a 2.49b blend into any version of 2.5/2.6

To avoid this problem, i do not File -> Open those old .blend anymore, but instead Append them, this way no brush disappear from 2.5/2.6 sculpt mode.

Disable UI didn’t work so I took a wild guess that by disabling the UI it was using the startup file UI. Apparently I may have been right because after I deleted my startup file in 2.63 I did get the brushes back in the startup file but not in the working file.

Thanks, though now it’ll take me 20 minutes to set up my UI colors again lol

Thanks all… looks as if I’ll be making library files for a while.