Sculpt Deeper?

I was about to start sculpting in blender when I saw the faces of my (pretty) High res mesh wouldn’t go down below a certain point. They just stay flat after going down 1/15 of a blender unit. Because of this, I can’t hollow out a space for my Griffin’s eyes. I have a multi-res at 2 subdivisions and the following sculpt settings. Help would be grand.
Screenshot:


Ensure you have applied any scale the object may have (Ctrl+A)

Ensure the object is not very very large

Supply demo blend file for review

Thanks for the reply, but that was not the issue. My issue was that I had enabled “enable tablet pressure sensitivity for depth of field,” in the sculpt settings, as the image implies. And by the way, your new Grammarly auto cursor movement SUCKS. It moves my cursor all over when I’m typing, causing me to type in the middle of sentences I have already completed and delete random words. This whole answer was pasted from a text document because of it. Please add a “disable Grammarly” button to the site.

Grammarly is not a feature of the website. It is some kind of addon YOU have enabled in your browser…

Your comment about “as the image implies” is a deflection and defensive, also incorrect as you did not mention using a tablet or your tablet configuration.

No one here is intentionally attacking you, or calling into question your knowledge or intelligence, so please don’t do that to people trying to help you.