Sculpt mode in OSX 10.4

I can’t get sculpt mode to work properly in my user account. It works fine in the admin account, but I don’t want to use that.

I have tried moving the .B.blend file and deleting .blender, are there any other files that can be broken?

I have tried with blender 2.45 py 2.3 and blender 2.45 py 2.5

There was another thread about this a while back. I don’t know if this helps, but for me sometimes turning on “airbrush” and bumping the levels all the way up gets things started. I have no idea why though.

The airbrush trick doesn’t work here.

I forgot to mention that grab mode works, but none of the others.

I forgot to mention that grab mode works, but none of the others.

Maybe that’s because your object is not high-res enough for you to be able to see the effects of the other brushes. Either subdivide, or as Multires and maybe it will work.

No, it’s the basic cube with a level 6 multires on. It’s enough in the admin account.

Hello folks,

the Blender Sculpt Mode seems to be buggy in some builds.
By now I found only one build for Mac Os X PCC that runs the Sculpt Mode properly.
It is http://download.blender.org/release/Blender2.45rc/,
but uncompressed it says that it is version 2.44.1 ( I downloaded blender-2.45-RC2-OSX-10.3-py2.5-powerpc.zip). When the Sculpt Mode was introduced first, I got in contact with Ton Rosedale himself, because I complained that Sculpt Mode doesn’t work (exept the grab feature). After a discussion and some tests, he said I should try to find another build. So I found the one in the posted link.

http://download.blender.org/release/Blender2.45/ … The Version blender-2.45-OSX-10.3-py2.5-powerpc.zip works fine for me !!! (OS X 10.4.11 Power Book G4 1.5 GHz)