Sculpt mode test build-please help!

I downloaded the newest test build for the sculpt mode project.
Though blender will open fine, and I can change to sculpt mode, I can’t get it to do anything. It just won’t sculpt!
I’ve tried clicking on or off just about everthing in the entire blender thinking I might have to enable something for the mode to work, but I can’t get any results. What do I have to do?!:confused:
Thanks in advance.

Do you have Python 2.4 installed?

No, I don’t…would that be the cause?

No, that won’t be the cause. I don’t have a Python install and all works fine for me.

May be a graphics card issue that it does not display. Other than that, I have no clue for you.


What kind of object are you starting with? It needs to be highly subdivided or made multires for anything useful to happen. Also when I was starting out with sculpt, I got the best feel for the mode by using a brush that actually moves things around, like the Grab or Pinch brushes.

I wondered about this myself… I have Blender installed on two machines, one crappy old one (PII without Python) and a slightly better PIV with Python. I could only get the ‘sculpt mode’ to work on the PIV, I only played with it for a short while though, I bet CD38 is on the right track :wink:

Create a level 4/5 icosphere, then go into sculpt mode. Working yet?

I am using highly sub-divided objects, and it will enter sculpt mode fine, it’s just when I try to sculpt with it that nothing happens…
I tried the level 5 icosphere, and got the same result. You can click on the the object, scale size and pressure of the cursor…nothing makes it work.

Edit: I also have a fairly new computer with an Nvidia Gforce graphics card. Would that cause it not to work?

Sorry to dredge up a 2 month old thread but since I now have a test build and a problem and the previous questions remain unanswered, it seemed like a good idea. Plus, it was the only thread in my search that came close to the issue.

I have a November (“Halloween”) build for Mac. Using a subdivided mesh, I can get “Grab” to do something in Sculpt Mode but that’s about it. None of the other options appear to do anything at all, even at the highest settings.

Also, I keep seeing reference to “multi-res mesh” but I have no idea what that is or how to get one to play with :slight_smile: EDIT: Googling for Retopo I found Nicholas’s user notes for sculpt, retopo and multires. So, I’ve got mutli-res happening but I think my sculpt-mode is broken. Edit: seems my retopo doesn’t work properly either :frowning: I’ll keep an eye out for future releases.

I have a Nov cVS build also and retopo doesn’t work as explained in the using retopo page. The vertices will only snap if I click retopo all, but then if I keep extruding verteces (ctrl clicking) they don’t follow the mesh and I have to select all the vertices I just added and click retopo all.

That’s the same result I’m seeing. The problem with that is that when you “retopo all”, the verts move relative to the viewport so you have to repeatedly do this before changing viewing angles.