Sculpt smooth stops working

I’m not sure what I’ve done wrong here (what setting etc) so I’ve attached an example of the problem. It may be something in the model history, as I’ve added and then deleted modifiers along the way.

Basically, in sculpt mode, all the tools work, except for smooth, which seems to halt when I try to apply it to areas (e.g. the ear). Anyone know what’s causing this?

Download example to try for yourself:
=> badsculpt.blend (129 KB)

from what I understand, the sculpt / multi-res functions can do unexpected things in 2.5. maybe they are getting it worked out in the latest release.

Thanks for the reply Modron. When things don’t work right it’s always good to know that other people at least have similar issues.

I found that while is Sculpt mode and using the Smooth brush, in the Toolshelf, if I expand the “Tool” area and opt to “Reset Brush”. It fixes the problem.

Further investigation seems to imply that the “Stroke” area of the brush options (a bit further down) should not have “Smooth Stroke” ticked, which seems to be the cause of the problem. I don’t remember putting this option on, but there it is.

1 Like