Sculpting grease pencil doesn't work in blender 28.3 beta

Hello, I have a problem which only happens with 28.3. Whenever I want to sculpt a 2D animation, nothing happens at all, I’m just clicking on nothing, even with a default grease pencil project. I’ve tried reinstalling 28.3 but the problem is still here. Does anyone have an idea ?

Hello, I have made some research.
https://developer.blender.org/T75780
I get the same error as reported there “TypeError: UILayout.prop(): error with argument 1, “data” - Function.data does not support a ‘None’ assignment AnyType type”


However, I can’t run the script mentioned at the end. I’m not sure this is the right way, I would appreciate some help.

Sorry for the trouble and thank you in advance…

You do not need to run a script you just need to reset all the Gpencil brush.

Or press F3 (search) and type “reset all brushes”
and select the Gpencil result.

Thank you for answer! Right-clicking on the Brushes panel wasn’t working, but using F3 worked.
However, I notice this doesn’t work with old project, and I have to do the same thing for every new project. This minor issue was also mentionned in developer.blender.org/
I hope it will be fixed in the stable version.