Seams wrong to me...

Hi,

i would like to create a texture for a stadium, but my seams are a mess, i have tried to change them but i am maybe not understanding how to correctly do it.

I have unwrapped the mesh, and drew some numbers to see where the different rectangles are… and the result is not very good! It is all mixed up :


Would you have some tips to have a good start before i then paint the texture with Gimp?

Here is the file if you want to have a look : http://www.pasteall.org/blend/19448

Thanks a lot

Okay here we go,
firstly you need to get rid of a non-manifold face that is in the mesh, i.e.


Then you need to apply the object’s scale; go to object mode and the press ctl+a and select scale. (uv unwrap has tendency to not produce good results unless the object has it’s scale applied.)

Also try for larger uv islands by puting in less seams.


Also conformal unwrapping works better (on hard surface models) most of the time than angle…this option is available immediately after unwrap in this panel


and final blend file http://www.pasteall.org/blend/19450

Thanks a lot! For all the details! One thing though, how would you detect each rectangle in the UV editor? I for now select a vertex, click “L” (but sometimes it takes a different group of vertices), and I hide this group of vertices. But it is not always very clear which group has been hidden in the image, as the vertices are all related with the others. Would you have a good technique to do this?

Thanks again!

I usually use face selection mode in in edit mode and select each face and see were the it shows up, You can also use face selection to see were the islands are: select a face then press ctrl+l. Also remember that you can see were the currently active face is in the uv layout as well, i.e.


edit: trust me laying out your uv’s becomes easier over time…and with lots of practice. :slight_smile:

Okay, thank you very much!