Seams!

How can I eliminate those nasty seams?!? Here’s a screenshot of what I have so far. :smiley:

Attachments


Your image is a bit small for me to see the details of what you are referring to. However, I think I see the seams running on the front of your model?
First, if you do not want to see your seams in your texture, you should mark your seams in low visibility places (sides, back, or wherever you do not plan to view in the scene). If you are trying to re-unwrap and thereby re-seam select the seams you want to remove and (CTRL-E) clear your seam.
If you want to try to make a seamless model, here is a thread by Modron that shows how to do that (note that the instructions assume you are fluent with blender).

Thank you. What I am trying to do here is create a low-poly character for a game. I was just playing around with UV unwrapping. I got as far as unwrapping the mesh, saving it in scripts, editing it in Paint, and then re-mapping it. Is there a better way to get what I want? I’m not talking about nicer details, just something that would be worthy of playing. I’ve tried vertex paint, but the color bleed onto faces that I don not want them too, so UV unwrapping seems to be the best option. Thanks again.

P.S. Here is another, larger screenshot :cool:

Attachments


About all I have for you is to place the seams in better, less visible locations. UV mapping is probably your best solution for texturing an object such as this.

Okie dokie. Thanks. :slight_smile:

Did you manually place all those seams? If so, why all the little squares along the arms? If not, are you sure your meshes normals were correct before unwrapping?

Ha ha ha! I was waiting for that first question. No. I did not place all of those seams. I don’t know what the heck happened. lol. (noob). Now, I think I understand what you are saying about normals. Is that when you go into textured mode or game mode and you can see gaps because the faces are backward? Yes, I had that problem and solved it. I have no idea why the heck there are so many stinking uglies on the arms, because I made no seams there. Any suggestions why it might have jacked up like that?

P.S. When I first unwraped that mesh I used the “Smart Projections” unwrap option. Last night I made some seams down the sides, on the boot tops, around the man-panties, and along the bottoms of the arms; and then I simply unwrapped it (no specials). I’m not entirely sure how it worked, but I’ll post some shots on here, probably tonight. It seemed to give me a nicer (cleaner) map.