Second project - Hi-Fi System *updated*

I’m currently working on my second Blender project. It’s supposed to be a 3d model of my Sony mini hi-fi component system (yeah, I know, it’s very, very unoriginal, but I thought it was a good way to practise).

I’m almost done now, but there’s still a lot of tuning left to do. Here’s a new picture of how it looks right now:

http://members.home.nl/verwijlen/stereo_small.jpg
Click to enlarge

And in case you wonder how it’s supposed to look, here’s a link to the photo of the stereo:

http://members.home.nl/verwijlen/stereo.jpg

There are a few things I’ve already planned to do:

  • adding wires
  • adding a simple environment
  • the black “plate” between the two parts of the boxes are going to be a little smaller, you can see that they stick out now
  • probably improve the buttons
  • adding a Sony logo
  • adding a metallic plate between the wooden part of the boxes and the front plate of the boxes

Besides these things mention above, any tips on how to improve it are absolutely welcome (especially when it comes to materials and textures)!

By the way: I rendered this picture with Blender 2.30, and as you can see that the anti-alias problems aren’t really solved yet. I’ve made all the textures myself, by taking photo’s of the stereo with my digicam, then using the “make seamless” option in The Gimp.

Try rendering with osa set the highest it will go. Also smooth the button once you’ve modeled it the way you want. Hit F9 then hit hit the set smooth button.

Osa level was already the highest (16), and I’ve tried the smoothing before, it didn’t help…

You could try rendering it at a super huge size and using another program to shrink it. It might work.

would you move the camera closer, and show us a wire?

Here are some images:

http://members.home.nl/verwijlen/close-up.gif

http://members.home.nl/verwijlen/wire1.gif

http://members.home.nl/verwijlen/wire2.gif

As you can see, the button doesn’t fit in at all, but this was just a test button. Resizing didn’t solve the problem anyway.

how did u make the button?

heres what i would suggest.
delete the button
go into edit mode for the face of the stereo
select all of one of the holes verts
shift-D
P (separate)
tab
select the buttons copied and parted verts
tab
S (just a bit smaller)
move to the side (3)
E (extrude)

you should know what to do now, but if you dont, just ask

Blender’s OSA occasionally renders some edges aliased. Possible reasons are the angle of the shot, or if spec+diffuse gives an intensity greater than 1. You could try one of the following (in order of my preference):
1-render at 2x and downsize in gimp or photoshop
2-lower the spec/ diffuse so they add up to 1 (experiment)
3-change the angle a bit.
4-go on working, and wait for blender 2.3 to render finally.(or use tuhoppu, I think) There’s a fix for the greater than one problem.
thats all!

when does 2.3 come out!?!

Thanks for the tips both! I’ll try (some of them) out, and keep you informed about the results.

Topic updated with a new render. Please keep giving comments and tips.