See though Head in texture Paint mode

The head of my model is all messed up when i go into texture Paint Mode im looking at the model from the front but i see the inside of the back of the head so if i paint it goes in the inside of the back of the head and if i look from the other side it dose the same thing How do i fix this and how do i render my model with my texture?

There are two possible reasons for this. The most common being that you have the model inside out. Go to edit mode, select the whole mesh and press Ctrl-N to switch normals to outside.

The other possibility, though unlikely, is that you have your view settings wrong, so the front is being clipped away by the ‘camera’. Check the view settings for the 3d view and make sure they extend beyond the mesh.

HTH.

Matt

I’m not sure its ether of them. Because in object mode it looks fine. its just when i go into any mode besides edit or object. i will try both of the things you said. I will reply back if it worked or now.

WOOOOOW you guys are awesome the normals were inside out Thanks SOOOO much!