Select Problem

Not getting any respones in “other software”, thught i’d give it a try here.
I’ve recently switched to ubuntu studio. It’s great, but Im having a problem with blender. I’ haven’t posted this at the ubuntu forum, seemed more of a blender problem, and sorry if this has been brought up before, I didn’t find anything on google, but I’m not sure how to word this kind of search.

When trying to select a different object in the viewport by right clicking, the object becomes enlarged, but its not actually selected. The odd thing is that I can select vertices fine in edit mode. So selecting things with A, is a little peevy, as well as having objects across different layers. I just remebered the outliner last night, so I could work through that, but selecting with right click is more convenient

that is very odd

can you post a screen shot

(also ask at the ubuntu forum too)

With my mesh, and with a camera,
yeah, no idea whats going on


it looks like some kind of video card error maybe

what are your computer specs?
(card etc)

what version of blender are you running?
(from the repo’s or self built)
(have you tried reinstalling?)

also make sure you have the latest driver

Maybe try turning off visual effects in Preferences -> Appearance -> Visual Effects

I forgot about the video card,
Well i don’t know anything about hardware, pulled this off of HP (other drivers if its needed)
ATI Radeon Xpress 200
And just tried re-installing blender, it happens in 2.48, (the one included in the repos
and 2.49a off the blender website, with python 2.5/2.6, (just extracted them to the desktop and tried to run)
also found a .deb package on the site now, tried that, still happening.
Also I already have visual effects turned off, It caused other problems in blender like making the title bar disappear.
Well I’ll go hunting for a driver then, report back here if thats the solution or not.

That seems to be more of a windows solution.
Does linux use .dll’s ?
So now im more confused then ever.
I did have a problem like thta back in XP, blender slowing down after a few minutes, Would save & quit, blender would run smoothly again for a couple minutes.
REALLY unefficent way of working.

sorry just skimmed it

I think this is the driver you should have